Critical Hyper-V Security Update MS15-068

July 15, 2015 at 9:44 pm in Hyper-V by Wim Matthyssen

Today Microsoft released a critical security update MS15-068that fixes a vulnerability which could allow remote code execution in a Hyper-V host.

Hyper-V-Security-Tutorial

All of the following operating systems running Hyper-V are affected: Windows Server 2008, Windows Server 2008 R2, Windows 8, Windows 8.1, Windows Server 2012 and Windows Server 2012 R2.

You can find more information and the download links concerning this update in the security bulletin over here: https://technet.microsoft.com/en-us/library/security/ms15-068.aspx

So test it out and deploy it as soon as possible to your Hyper-V production environment.

Hope it helps.

Wim Matthyssen (@wmatthyssen)

Share on LinkedInTweet about this on TwitterShare on Google+Share on Facebook