Configmgr 2012 and App-V dependencies

April 9, 2012 at 7:14 pm in App-V, AppV, ConfigMgr 2012, ConfigMgr V.next, SCCM 2012, SCCM v.Next, System Center by Kenny Buntinx [MVP]

When using App-V Applications in Configmgr 2012 , make sure you have App-V client 4.6 SP1 CU5 deployed as this is the minimum supported version in CM12 .

Just a reminder when you are in a migration phase … First upgrade your App-V client software to version 4.6 SP1 CU5

This will also be a requirement is you want to add the App-V client as a dependency of your Application’s deployment type (app-V)

Hope it Helps ,

Kenny buntinx

Tweet about this on TwitterShare on FacebookShare on Google+Share on LinkedInPin on Pinterest