Intel AMT Vpro KVM Configmgr plugin doesn’t work out of the box

August 9, 2011 at 12:49 pm in AMT, ConfigMgr, ConfigMgr 2007, ConfigMgr 2007 R2, ConfigMgr SP2, ConfigMgr2007 R3, Intel, out of band management, sccm, sccm2007, Vpro by Kenny Buntinx [MVP]

In my previous blog post “SCCM 2007 : Intel AMT–VPRO KVM add-on for SCCM 2007” , I have written that Intel had release a KVM (version 6 or higher) plugin for Configmgr 2007 .

I was experiencing issues with the Intel Vpro KVM Configmgr plugin. It seems that the extensions are not installed correctly by Intel. After installing the plugin , I opened up the console and it didn’t show me any Intel Vpro options as shown in the picture below .

image

 

If you launch the KVM tool manually , it works perfectly. However in the console I don’t see any right click action as shown in the above screenshot.

When I looked a little closer , I saw that the default SCCM admin console is installed in the following default path “C:\Program files\Microsoft Configuration Manager Console\” while Intel’s setup seems to create the following path “C:\Program files\Microsoft Configuration Manager\”(missing the console part)  that contains the extensions XML file called “IntelVproExt.XML”.

 

clip_image001

Also if you didn’t stick to the default install paths , you will have the same issues .

 

Solution:

Copy the folder structure from “C:\Program files\Microsoft Configuration Manager\” to “C:\Program files\Microsoft Configuration Manager Console\” . Now you will have the option in the console .

 

Hope it helps

Kenny Buntinx

Tweet about this on TwitterShare on FacebookShare on Google+Share on LinkedInPin on Pinterest