ConfigMgr 2007 R3 : Installing Hotfix Prerequisite KB977384 on a Site Server with ICP Pack will fail.

October 19, 2010 at 6:26 am in ConfigMgr, ConfigMgr SP2, ConfigMgr2007 R3, Installation, R3, SCCM 2007 R3, SCCM 2007 SP2 by Kenny Buntinx [MVP]

When you install an ICP pack on your Site Server , the Site Server version number gets incremented. When you want to install the R3 Prereq hotfix (977384), it checks to make sure it is not being installed on a ICP Site Server as there is no support yet for any other languages than English. In Europe this happens more than in other parts of the world.

Basically if you try to install this hotfix on a ConfigMgr 2007 SP2 Site Server running an ICP the installation will fail with the following message :

This hotfix is not valid for this version of Configuration Manager"

 

Their is no supported way to uninstall a ICP pack from a site server , and that leaves you only with one  or two options :

  • Wait for the hotfix KB977384 with ICP1 and/or ICP2 support to be released.
  • Install R3 on a Site Server that isn’t running an ICP.

 

Hope it Helps ,

 

Kenny Buntinx

Tweet about this on TwitterShare on FacebookShare on Google+Share on LinkedInPin on Pinterest